If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Loop] Not possible to log-in with Mobile ID after the app installation

RESOLVED DUPLICATE of bug 1075070

Status

Firefox OS
Gaia::Loop
--
major
RESOLVED DUPLICATE of bug 1075070
3 years ago
3 years ago

People

(Reporter: mbarone, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mobile app])

Attachments

(1 attachment)

16.00 KB, text/plain
Details
(Reporter)

Description

3 years ago
Created attachment 8499539 [details]
log.txt

Device: Flame
Loop Id: 35ab471

STR
1. Install the app with app-manager
2. Create a contact with no Loop Id
3. From Contact detail run a video call
4. The wizard is loaded, follow the wizard and click on Use Phone Number button
5. Click on Share (don't introduce manually the number)

ACTUAL RESULT
The user is not able to log-in with mobile ID (attached the logcat). If you close the dialog (X), and try again the login, the process works fine (included in the logcat also this second try)

Updated

3 years ago
Summary: [Loop] Don't possible to log-in with Mobile ID after the app installation → [Loop] Not possible to log-in with Mobile ID after the app installation

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1075070
You need to log in before you can comment on or make changes to this bug.