7.68% win8 svgx regression on inbound (v.35) Sept 12th from push c232720a2847

RESOLVED WONTFIX

Status

()

Core
Graphics
RESOLVED WONTFIX
4 years ago
3 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

({perf, regression})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [talos_regression])

(Reporter)

Description

4 years ago
from comment 21 in bug 1067588:
> this cleared up the win7 regression, but not the win8:
> http://graphs.mozilla.org/graph.html#tests=%5B%5B281,131,
> 31%5D%5D&sel=none&displayrange=7&datatype=running
> 
> :bas, should we leave this alone, it looks like we have resolved all but one
> issue!

Probably still good to look at, although Win8 should now be using D2D 1.1. We should probably open a separate bug.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.