Closed Bug 1077581 Opened 5 years ago Closed 5 years ago

[e10s] Navigating from about:blank to a new page should replace the about:blank history not allow you to go back

Categories

(Firefox :: Tabbed Browser, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1077738
Tracking Status
e10s ? ---

People

(Reporter: mossop, Unassigned)

References

Details

If you have about:blank loaded in a tab loading a new URL should replace the about:blank history entry, pressing back will take you to wherever you were before about:blank or nowhere.

This is broken in e10s.
No longer blocks: 999239
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1077738
You need to log in before you can comment on or make changes to this bug.