Closed Bug 1077710 Opened 7 years ago Closed 6 years ago

CallFailedView (outgoing conversation failed) needs styling

Categories

(Hello (Loop) :: Client, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1184933
Blocking Flags:
backlog backlog+

People

(Reporter: standard8, Unassigned)

References

Details

(Whiteboard: [UX])

User Story

To do:

- the text is styled differently, and the error and message are closer together
- check button size and radius of corners
- Obtain ui-review on the complete call failed view
Currently the buttons on the outgoing conversation view for call failed look really bad.

We need to restyle the buttons and layout.
backlog: --- → Fx35?
Duplicate of this bug: 1088297
Updated user story with discussion from Darrin over irc
User Story: (updated)
backlog: Fx35? → Fx35+
Priority: -- → P2
Whiteboard: [loop-uplift][loop-outcall1] → [loop-uplift][loop-outcall1][UX]
backlog: Fx35+ → Fx36+
Moving P2->P3 (P3 is a "normal" bug that we want fixed for Fx36.)
Priority: P2 → P3
backlog: Fx36+ → Fx38?
backlog: Fx38? → backlog+
Rank: 37
Flags: firefox-backlog+
Whiteboard: [loop-uplift][loop-outcall1][UX] → [UX]
This is being fixed in the ux-refresh with bug 1184933.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1184933
You need to log in before you can comment on or make changes to this bug.