Closed Bug 1078000 Opened 7 years ago Closed 6 years ago

Flash regularly crashes with F1398665248_____________________________

Categories

(Core :: Plug-ins, defect)

32 Branch
x86_64
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 774281

People

(Reporter: jstpierre, Unassigned)

References

()

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140923175406

Steps to reproduce:

Go to this URL: ttp://embed.reelfeed.tv/300x250/videoplayer.php?referid=2600&url=grooveshark.com

Simply loading this URL causes Flash to crash for me.

Sample crash report: https://crash-stats.mozilla.com/report/index/86ee95b8-c7c5-49f4-a5fb-823762141005

This is particularly frustrating because it's embedded inside Grooveshark, and having Flash crash means all the music stops playing.
It seems the URL in the issue description got mangled. I've put the correct URL in the URL field in Bugzilla.
Component: Untriaged → Plug-ins
Product: Firefox → Core
I am unable to reproduce the crash using NPSWF32_15_0_0_152.dll and Firefox 32 or Fx 35a1. This is a generic crash address for Flash see bug 774281 for comments about that.

Adapter Description	Intel(R) HD Graphics Family
Adapter Drivers	igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
Adapter RAM	Unknown
Device ID	0x0a16
Direct2D Enabled	true
DirectWrite Enabled	true (6.3.9600.17111)
Driver Date	8-13-2014
Driver Version	10.18.10.3910
GPU #2 Active	false
GPU Accelerated Windows	1/1 Direct3D 11 (OMTC)
Subsys ID	221817aa
Vendor ID	0x8086
WebGL Renderer	Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D9Ex vs_3_0 ps_3_0)
windowLayerManagerRemote	true
AzureCanvasBackend	direct2d
AzureContentBackend	direct2d 1.1
AzureFallbackCanvasBackend	cairo
AzureSkiaAccelerated	0
I saw that bug, but it said that if you had specific instructions, to file a new bug. I can consistently crash it with that URL every time. Is there any way I can help debug further?
What versions of Flash? about:plugins will list that info. Would you try Firefox nightly? https://nightly.mozilla.org

Would you explain a bit more about 'embedded inside Grooveshark'? Does it require you to be doing multiple things in Grooveshark to reproduce this?

There is a small chance that running the Flash uninstaller http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html and then installing Flash cleanly from http://get.adobe.com/flashplayer may resolve the issue.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1082670
This is an issue with release 32 according to the reporter. Plus this was filed before the VS2013 switch.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Sorry, I've been in the middle of a tricky move across the country and haven't had time to debug this further yet. I'll have time by the end of the week.
Blocks: 1137664
So, did you get more information, Jasper?
Flags: needinfo?(jstpierre)
No longer blocks: 1137664
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: F1398665248
You need to log in before you can comment on or make changes to this bug.