save link as is missing from link context menu in 32.0.3

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: jmichae3, Unassigned)

Tracking

32 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140923175406

Steps to reproduce:

right clieked on a link


Actual results:

save target as, save image as are both missing. I use this a LOT when downloading drivers since I do not like clicking on links to get a file.


Expected results:

bring "save target as", "save image as" back to context menu.
(Reporter)

Comment 1

4 years ago
in fact, there is no easy way to download motherboard drivers now...
(Reporter)

Comment 2

4 years ago
or manuals...

Comment 3

4 years ago
Did you test in safe mode (https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode) and with a clean profile (https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode)?
Flags: needinfo?(jmichae3)
(Reporter)

Comment 4

4 years ago
it seems now there is save link as and save image as.
Flags: needinfo?(jmichae3)

Comment 5

4 years ago
¡Hola Jim!

Glad to hear the problem is solved. Please go to https://bugzilla.mozilla.org/show_bug.cgi?id=1078104 and change the "Status" towards the bottom to RESOLVED WORKSFORME.

Make sure to update your Firefox as 34 is now out, see https://support.mozilla.org/en-US/kb/update-firefox-latest-version
Flags: needinfo?(jmichae3)
(Reporter)

Comment 6

4 years ago
changes status to resolved->worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(jmichae3)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.