cookie accept dialog needs "Downgrade" option

RESOLVED DUPLICATE of bug 230624

Status

()

RESOLVED DUPLICATE of bug 230624
17 years ago
15 years ago

People

(Reporter: Marko.Macek, Assigned: morse)

Tracking

Trunk
Future
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Cookie accept dialog now looks like this:

[ Yes | No ] [x] remember this decision.

It should also have "Downgrade" option like it is 
present in Privacy preferences (Privacy Levels dialog).

This also needs to be remembered per site, if checkbox is enabled.

See also bug 66207
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future
Dupe of bug 53354?
dup of bug 230624, which is newer, but that is where the work is going on.

*** This bug has been marked as a duplicate of 230624 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.