All users were logged out of Bugzilla on October 13th, 2018

Reload and Stop don't work anymore

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 months ago

People

(Reporter: paul, Unassigned)

Tracking

({meta})

Trunk
x86_64
All
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
On device. FxOS 2.1. WebIDE on nightly.

STR:
- local app, certified or privileged
- push app
- app shows up
- change code
- try to stop, nothing happen
- try to reload, app is uploaded, but app is not reloaded
- in console, type window.location.reload()
- changes appear
(Reporter)

Comment 1

4 years ago
Nothing in logcat or browser console.
Duplicate of this bug: 1077827
Stop was broken by Gaia changes in bug 1060191:

Gaia 2.2 (2014-09-26): https://github.com/mozilla-b2g/gaia/commit/6163c5ee0f99f73439318d064e0862ccd4e11a49
Gaia 2.1 (2014-09-30): https://github.com/mozilla-b2g/gaia/commit/e9a2f4dc71025d2f4d136a9ce765bf0aa74d018d

I've filed bug 1078707 to resolve this part.
Depends on: 1078707
Moved reload to bug 1078797, making this a meta bug.
Depends on: 1078797
Keywords: meta
All child bugs are now resolved.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.