[10.6] Managed profiles are unable to download files

RESOLVED DUPLICATE of bug 1073134

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 1073134
4 years ago
4 years ago

People

(Reporter: coop, Unassigned)

Tracking

32 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
On my Snow Leopard (10.6) machine at home, I've set up Managed accounts with parental controls for my kids. These accounts cannot download files using the current release version of Firefox (32.0.3). If I change the accounts to normal (i.e. unmanaged), I can download files again. The same accounts have no trouble downloading files using another browser like Safari.

If I downgrade Firefox to 31.0, these accounts can download files again.

See this SuMo entry for more details: https://support.mozilla.org/en-US/questions/1018279
The interesting part here is that the files do appear to be in the Downloads directory with the .part extension, but don't get renamed to the proper filename at the end of the process, and download progress is not tracked properly (the file is immediately listed as "Failed").
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1073134
You need to log in before you can comment on or make changes to this bug.