Clicking OK in Confirm Save Wallet Contents dialog crashes

VERIFIED DUPLICATE of bug 10456

Status

()

Core
Networking
P3
blocker
VERIFIED DUPLICATE of bug 10456
19 years ago
18 years ago

People

(Reporter: jay, Assigned: Gagan)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Trying to save wallet info with the latest NECKO build causes crash

Steps:
1. Goto Edit | Wallet | Samples page
2. Click "Here" and enter the wallet information in the form
3. Click SAVE at the bottom of the form page and a window will pop up
4. Click OK to confirm that you want to enter the info into the wallet

Machines & Builds:
MacOS 8.5.1 build 1999072908
Linux RH 6 build 1999072908

Note: This needs to be verified on Win32, since i cannot launch the NECKO build
on win98.

Updated

19 years ago
Summary: Clicking OK in Confirm Save Wallet Contents dialog causes crash → Clicking OK in Confirm Save Wallet Contents dialog crashes

Comment 1

19 years ago
shorter summary
(Reporter)

Comment 2

19 years ago
This also crased Win32 build 1999072908 under win98

Comment 3

19 years ago
Steve, I can't keep up :-)  Is this also a dup?

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
Yes, it's another duplicate of 10456.  We are going to get inundated with dups
of this bug.  It is a serious bug and must get fixed ASAP.

*** This bug has been marked as a duplicate of 10456 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
You need to log in before you can comment on or make changes to this bug.