Regression: Content not painted to screen after page-load

RESOLVED DUPLICATE of bug 1030523

Status

()

--
major
RESOLVED DUPLICATE of bug 1030523
4 years ago
4 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({regression, reproducible})

35 Branch
ARM
Android
regression, reproducible
Points:
---

Firefox Tracking Flags

(firefox35 affected, fennec+)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8500492 [details]
screenshot.png

Last good revision: 4b3d816c21fd (2014-10-05)
First bad revision: 0ed32d9a42d6 (2014-10-06)

Pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=4b3d816c21fd&tochange=0ed32d9a42d6

Maybe the following?

0dbe7877aaef	Kartikaya Gupta — Bug 1074401 - Ensure that the repaint request is always dispatched from the APZ on the main thread. r=botond

Load http://digg.com, see no content painted to screen. See in the tabs-tray we capture a screenshot successfully.
(Reporter)

Comment 1

4 years ago
Now it works for me, not sure what caused this multiple times for me initially.
This is intermittent for me in the wild. Pretty sure Brad has seen it, too.
@aaron: Bug 1074401 shouldn't have affected fennec at all. if you can still repro bisecting the range further would be useful.

@rnewman, is the thing you're referring to a recent regression? There's been a long-standing issue like this one that can happen if (i think) you put fennec in the background while it is starting up. Then all page loads end up blank and the tabs tray thumbnails still show up.
Unclear. I've just noticed it a lot more in the path month, maybe two.
I think we should dupe this to bug 1030523.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1030523
Duplicate of this bug: 1080236
tracking-fennec: ? → +
You need to log in before you can comment on or make changes to this bug.