Move to the new Firefox Accounts iframe

RESOLVED WONTFIX

Status

Marketplace
Integration
P3
normal
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: andym, Unassigned)

Tracking

2014-Q4
x86
Mac OS X
Points:
---
Dependency tree / graph

Details

(Whiteboard: [marketplace-transition])

(Reporter)

Description

3 years ago
When the firefox accounts iframe is ready, let's move to that.
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1055391
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1072335
(Reporter)

Updated

3 years ago
Priority: -- → P3
Depends on: 1088159
(Reporter)

Updated

3 years ago
Blocks: 1088604
No longer blocks: 1007956
An update - the content server is now iframe ready! https://github.com/mozilla/fxa-content-server/pull/1796 was merged a last month. The fxa-relier-client (https://github.com/mozilla/fxa-relier-client) is the easiest integration method because it handles the communication protocol between the iframe and the relier. If you need any help from our end, I'm here!

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
Whiteboard: [marketplace-transition]
You need to log in before you can comment on or make changes to this bug.