Status

()

defect
P3
normal
VERIFIED DUPLICATE of bug 10774
20 years ago
2 years ago

People

(Reporter: sujay, Assigned: buster)

Tracking

Trunk
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

20 years ago
using 7/28 build of apprunner on Linux

1) launch apprunner
2) launch editor
3) File | Quit

crash on exit:

elp
Exiting

Gtk-CRITICAL **: file gtkmain.c: line 532 (gtk_main_quit): assertion `main_loops
!= NULL' failed.
Segmentation fault (core dumped)

Updated

20 years ago
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE

Comment 1

20 years ago
Already filed as 10774 -- the stack trace is in hash table code.

*** This bug has been marked as a duplicate of 10774 ***
Reporter

Updated

20 years ago
Status: RESOLVED → VERIFIED
Reporter

Comment 2

20 years ago
verified.
You need to log in before you can comment on or make changes to this bug.