Missing item in context menu of personal toolbar

RESOLVED DUPLICATE of bug 103834

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 103834
16 years ago
9 years ago

People

(Reporter: Erik, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
OS: Windows NT 4.0 SP5
Mozilla: build 2001101117

Abstract:
==========
The context menu of the personal toolbar should contain an entry like "Open in
new tab" or something like that. Currently it's only possible to open a link out
of the personal toolbar in a new tab by pressing <Ctrl-T> and then clicking the
link in the toolbar


Steps to reproduce:
======================- Start Mozilla
- press <ctrl-t> to switch to tabbed mode
- right click a link listed in the personal toolbar


expected result:
=================
context menu contains entry "open in new tab"


actual result:
=================
entry is missing


remark:
========
if you right-click a link contained in a web-site then the corresponding context
menu contains an entry "open in new tab" - so also for consistency reasons this
new entry to the context menu of the personal toolbar should be added...

Comment 1

16 years ago
dup of 103834
  Personal Toolbar is missing "Open in New Tab" on the context menu.

*** This bug has been marked as a duplicate of 103834 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Missing item in context menu of personal toolbar → Missing item in context menu of personal toolbar
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.