Can't import from Google Calendar

RESOLVED DUPLICATE of bug 1067270

Status

Firefox OS
Gaia::Calendar
RESOLVED DUPLICATE of bug 1067270
3 years ago
3 years ago

People

(Reporter: past, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8501106 [details]
calendar.log

I have a Flame on the latest v184 KK build and then shallow flashed Gecko & Gaia on top of it. Up until this morning I couldn't use the calendar app due to the black screen issue that was just resolved, but now I have a new problem while trying to import my data from Google Calendar. The authorization screen completes and then when data transfer is supposed to begin I get a message that some error occurred and I should try again later. The attachment contains what I see in logcat, but mainly it is this:

I/Calendar(  942): Content JS LOG: [ caldav worker ] caldav service [calendar]  "Error sending home request:" {"message":"Cannot handle request due to server response","name":"caldav-unknown","stack":"createError/Errors[def.symbol]@app://calendar.gaiamobile.org/js/ext/caldav.js?time=1412694592690:1345:15\ndetermineHttpStatusError@app://calendar.gaiamobile.org/js/ext/caldav.js?time=1412694592690:2133:12\nonReadyStateChange@app://calendar.gaiamobile.org/js/ext/caldav.js?time=1412694592690:2306:20\n"} ( exports.debug/<@app://calendar.gaiamobile.org/js/log.js:18:5 )
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1067270
You need to log in before you can comment on or make changes to this bug.