Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 78037
17 years ago
13 years ago

People

(Reporter: Pabs, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Subject line says it all
I'm surprised there isn't a bugzilla entry about this.

This would obviously open the link in the current window/view/frame/? even if 
the target attribute of the a tag was set or if JS window.open specified a name 
or whatever else opens new windows without the users permission (scripts, SVG, 
blah??).

A welcome edition to a great browser.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 78037 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 2

17 years ago
vrfy
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.