Closed Bug 107948 Opened 19 years ago Closed 19 years ago

View Source problem

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 55583

People

(Reporter: dobr, Assigned: asa)

Details

I use the site where every page generates with chi-scrypt and have same http
address. When I choose 'Viw Page Source ' from pop-up menu, I see not current
page source, and page source first time I used this url.
Function 'Save as' works correctly : current page source saved.
To check it try this:
  http://uts4.uts.net.ua/~drv/fcgi/game 
   Name:test
   password:test

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verf.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.