can't get off Volvo home page

VERIFIED DUPLICATE of bug 1646

Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 1646
19 years ago
a year ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: brendan)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Load the volvo home page. CLick the top "OK" button. Nothing happens. This is
supposed to load a page for volvoUSA. Works in 4.5. Happens on both mac and
linux. Can't verify on win32. build from 7/29/99

Updated

19 years ago
Assignee: gagan → brendan

Comment 1

19 years ago
javascript: hacks are missing in Necko.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
I hope that lack of working javascript: URLs is the only problem with this page.
If so, this bug is a dup of 1646.

/be

*** This bug has been marked as a duplicate of 1646 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
verified dup

Comment 4

19 years ago
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
You need to log in before you can comment on or make changes to this bug.