Crash at inoreader.com [gfxShapedText::IsVertical()]

RESOLVED DUPLICATE of bug 1079409

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1079409
4 years ago
3 years ago

People

(Reporter: Fanolian, Unassigned)

Tracking

({regression, reproducible})

Trunk
x86_64
Windows 8.1
regression, reproducible
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141007030202

Steps to reproduce:

0. Create a free account at https://www.inoreader.com/ (a RSS reader)
1. Subscribe a free RSS feeds.
2. Mark all items in all feeds as read.


Actual results:

Nightly crashes with signature gfxShapedText::IsVertical()


Expected results:

Nightly should not crash.

Note:
Crash happens only when all feeds are read. If I mark an individual feed as read, Nightly does not crash.
The crash begins on 2014-10-07 build.
(Reporter)

Updated

4 years ago
Crash Signature: [@ gfxShapedText::IsVertical() ]
Keywords: reproducible
(Reporter)

Comment 2

4 years ago
Typo at comment#0:
1. Subscribe a few* RSS feeds.
Keywords: regression, regressionwindow-wanted

Comment 3

4 years ago
Sounds like bug 902799? In which case the retriggered nightly builds for today should be fixing this.
Blocks: 902799
This looks like another dupe (the windows variant?) of 1079409.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1079409
Duplicate of this bug: 1080226
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.