[Contact] Import contact- label description does not align properly

VERIFIED FIXED in Firefox OS v2.1

Status

Firefox OS
Gaia::Contacts
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: fang, Assigned: fcampo, Mentored)

Tracking

unspecified
2.1 S7 (24Oct)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-, b2g-v2.1 verified, b2g-v2.2 verified)

Details

(Whiteboard: [good-first-bug] [Tako_Blocker])

Attachments

(3 attachments)

(Reporter)

Description

3 years ago
Created attachment 8501636 [details]
Settings-importcontact.png

The description should be left aligned with each title.
(Reporter)

Updated

3 years ago
Blocks: 1069288
Mentor: francisco@jordano.es
Whiteboard: [good-first-bug]

Updated

3 years ago
Assignee: nobody → jmcf
Target Milestone: --- → 2.1 S7 (Oct24)

Updated

3 years ago
Assignee: jmcf → fernando.campo
(Assignee)

Comment 1

3 years ago
Created attachment 8504649 [details] [review]
one line patch
Attachment #8504649 - Flags: review?(jmcf)
(Assignee)

Comment 2

3 years ago
Created attachment 8504651 [details]
Fixed screenshot

Comment 3

3 years ago
Comment on attachment 8504649 [details] [review]
one line patch

thanks Fernando.
Attachment #8504649 - Flags: review?(jmcf) → review+
(Assignee)

Comment 4

3 years ago
merged on master - eb75c78fa365bbc1511ff49ca535191e7d9ffa45
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Comment 5

3 years ago
Negative impact on first time experience. This is one of the first tasks the user do on a new device. Gives a lasting impression of device quality.
blocking-b2g: --- → 2.1?
Whiteboard: [good-first-bug] → [good-first-bug] [Tako_Blocker]
IMO, this is not a blocker, but something we can ask for approval 2.1
Keywords: verifyme
triage: this is UI improvement which shouldn't block 2.1 release.
blocking-b2g: 2.1? → -

Comment 8

3 years ago
Comment on attachment 8504649 [details] [review]
one line patch

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): Visual improvements on contact settings
[User impact] if declined: Low
[Testing completed]: Yes
[Risk to taking this patch] (and alternatives if risky): No-risk patch
[String changes made]: None
Attachment #8504649 - Flags: approval-gaia-v2.1?
Attachment #8504649 - Flags: approval-gaia-v2.1? → approval-gaia-v2.1+
v2.1: https://github.com/mozilla-b2g/gaia/commit/b9c540142d60eda49541164f17d27e16a6af2c87
status-b2g-v2.1: --- → fixed
status-b2g-v2.2: --- → fixed
Issue verified fixed on Flame 2.1 and Flame 2.2

Actual Results: Descriptions below title on import contacts page are left aligned.

Device: Flame 2.1 (319mb)(Kitkat Base)(Full Flash)
Build ID: 20141027001201
Gaia: c97463d61f45513a2123b19610386ddbfc916819
Gecko: 4f8c0c021128
Version: 34.0 (2.1)
Firmware Version: v188
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

Device: Flame Master (319mb)(Kitkat Base)(Full Flash)
Build ID: 20141027040237
Gaia: e91d99e4d96954f06383c00bb9d79598a697e310
Gecko: 8230834302c9
Version: 36.0a1 (Master)
Firmware Version: v188
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0
Status: RESOLVED → VERIFIED
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.1: fixed → verified
status-b2g-v2.2: fixed → verified
Flags: needinfo?(ktucker)
Keywords: verifyme
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
You need to log in before you can comment on or make changes to this bug.