Closed Bug 1079801 Opened 7 years ago Closed 7 years ago

Awesomebar dropdown flickers while typing

Categories

(Firefox :: Address Bar, defect)

35 Branch
x86
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1047613

People

(Reporter: phlsa, Unassigned)

References

Details

When typing a character in the awesomebar, the dropdown contracts to just one entry. A split second after that, it expands to show all the results.

http://cl.ly/2n180N3N0y0v

If we can't make the results come in fast enough to avoid that flicker, we should keep showing the old results and then replace them with the new ones without changing the size of the dropdown.
Flags: firefox-backlog+
Duplicate of bug 1047613 ?
(In reply to Guillaume C. [:ge3k0s] from comment #1)
> Duplicate of bug 1047613 ?

It is!
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1047613
You need to log in before you can comment on or make changes to this bug.