import progress bar frozen during 150,000 messages

RESOLVED WONTFIX

Status

MailNews Core
Profile Migration
RESOLVED WONTFIX
16 years ago
9 years ago

People

(Reporter: william.allen.simpson, Assigned: Srilatha Moturi)

Tracking

({perf})

Trunk
Future
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.78 (Macintosh; U; PPC)
BuildID:    2001103108

progress bar (barber pole) froze for about 2 hours, while clock on 
menu bar continued to work properly, demonstrating that the system 
was continuing to operate.


Reproducible: Didn't try
Steps to Reproduce:
1. install mozilla
2. at the import prompt, hit return
3.

Expected Results:  the number of messages that have been processed should be 
displayed; 
in the same fashion as the count of downloaded messages, or the 
percentage of an image, for consistency.

Comment 1

16 years ago
Reporter, what type of messages are being imported? POP messages from your old 4.x 
profile?
(Reporter)

Comment 2

16 years ago
Yes, I added up the folder counts.

That's only since 1999.  The rest is backed up.

Wallstreet, 300 MHz, 8GB HD

Comment 3

16 years ago
reassigning to default owner.
Assignee: blakeross → sspitzer

Updated

16 years ago
QA Contact: esther → nbaca

Comment 4

16 years ago
To clarify, the Reporter apparently has 150,000 saved POP messages he was attempting to 
import.

Received via e-mail:

bugzilla-daemon@mozilla.org wrote:

> 
> http://bugzilla.mozilla.org/show_bug.cgi?id=107987
> 
> ------- Additional Comments From greg@tcp.com 2001-11-01 21:05 -------
> Reporter, what type of messages are being imported? POP messages from your old 4.x
> profile?


yes, whatever the default import found.

Comment 5

16 years ago
And, furthermore...
Greg Kolanek wrote:

> 
> Please clarify: you mean that you had 150,000 POP e-mail messages in your old profile for 
Mozilla to import?
> 

Yes, I added up the folder counts.



> You can understand my surprise, I'm sure. That's an incredible quantity of e-mail.
> 

Not really, that's only since 1999.  The rest is backed up.

Of course, that's only on this account.  I have other accounts that
I handle with Eudora instead.

Hint: I've been on email since circa 1978 and am one of the "Internet 
Engineers".  I get 200-300 messages a day, of which roughly 30-50 each
day are addressed directly to me, requiring an answer -- the rest to 
engineering groups.

How do I put this clarification into the bugzilla?  Although I've been 
on the mozilla announce, crypto, and mail-news lists since the week 
they were founded, I'm only just now trying out the bugzilla (after 
discussion of these topics on the mailing list) at the suggestion of 
Spitzer.

-- William Allen Simpson

Comment 6

16 years ago
Are you migrating the profile from 4.x or importing the messages (i.e. from
Outlook, Outlook Express or Eudora)?
(Reporter)

Comment 7

16 years ago
NS 4.x.  There is no mail in "Outlook Express", but the cookies and bookmarks 
were migrated from there (by default, without any prompt to me).  But the Eudora 
mail wasn't migrated.

Comment 8

16 years ago
William, can you still reproduce this problem using Mozilla 0.9.6?
confirming to get this investigated...
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: perf

Comment 10

16 years ago
reassigning to srilatha.
Assignee: sspitzer → srilatha
Target Milestone: --- → Future

Updated

16 years ago
Blocks: 126322

Updated

16 years ago
No longer blocks: 126322
This bug is targeted at a Mac classic platform/OS, which is no longer supported
by mozilla.org. Please re-target it to another platform/OS if this bug applies
there as well or resolve this bug.

I will resolve this bug as WONTFIX in four weeks if no action has been taken.
To filter this and similar messages out, please filter for "mac_cla_reorg".
(Reporter)

Comment 12

13 years ago
This should be listed as closed and/or wontfix.  It didn't get fixed in 3 years.

On my current platform (MacOSX), Netscape 7.2 couldn't import my 4.x mail
either.  I reported the hard crashes there, and MacOS itself sent a report to
Apple. 

I ended up hand migrating, copying the mail file tree into the mozilla folder,
and editting the preferences by guess.  Then, a simple subject search on the
whole mail folder generated the new index files.  

At least on MacOS flavors, import problems persist.  But I don't have a good way
to test anymore.  My saved email is now over 300,000 messages, and 3.5 GB
uncompressed, with another 200 MB compressed on zip disks. 

I was able to import my 212 MB eudora folder this week, and I try that every so
often.  When thunderbird is stable, maybe I'll try again.  



Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.