Some job was returned two logs, breaking the UI when you select the job.

RESOLVED DUPLICATE of bug 1113142

Status

Tree Management
Treeherder
P2
normal
RESOLVED DUPLICATE of bug 1113142
3 years ago
3 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

({regression})

Details

(Reporter)

Description

3 years ago
If you load https://treeherder.mozilla.org/ui/#/jobs?repo=mozilla-inbound&revision=5583c1a286cf and click the orange Android 4.0 debug R6 in the job listing section to pull up the details about the failure, the structured and raw log buttons on the left side of the job details pane are doubled up, pushing some of the other buttons onto a second row that's not really there. This is apparently because the job was returned double logs.

The first one is http://ftp.mozilla.org/pub/mozilla.org/mobile/tinderbox-builds/mozilla-inbound-android-debug/1412792828/mozilla-inbound_panda_android-debug_test-plain-reftest-6-bm102-tests1-panda-build996.txt.gz and the second is http://ftp.mozilla.org/pub/mozilla.org/mobile/tinderbox-builds/mozilla-inbound-android-debug/1412792828/mozilla-inbound_panda_android-debug_test-plain-reftest-6-bm102-tests1-panda-build998.txt.gz (note 996 vs 998).

I'm not sure how this happened, but since it did happen, Treeherder should probably be smarter about displaying the log buttons so it doesn't look so weird.
Blocks: 1059400

Updated

3 years ago
OS: Windows 8.1 → All
Priority: -- → P2
Hardware: x86_64 → All

Updated

3 years ago
Keywords: regression

Comment 1

3 years ago
Forward duping since there is more discussion in that bug.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1113142

Updated

3 years ago
No longer blocks: 1059400
You need to log in before you can comment on or make changes to this bug.