Status

Calendar
Provider: GData
RESOLVED DUPLICATE of bug 1079659
3 years ago
3 years ago

People

(Reporter: Neustradamus, Unassigned)

Tracking

({regression})

Details

(URL)

(Reporter)

Description

3 years ago
Google Calendar broken since yesterday.

https://addons.mozilla.org/en-US/thunderbird/addon/provider-for-google-calendar/

You can read : https://addons.mozilla.org/en-US/thunderbird/addon/provider-for-google-calendar/reviews/

Updated

3 years ago
Component: Untriaged → Provider: GData
Keywords: regression
Product: Thunderbird → Calendar

Comment 1

3 years ago
Current solution: uninstall version 1.0 an re-install previous version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1079659
You need to log in before you can comment on or make changes to this bug.