MP4 VBR audio can't be played more than once

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: epinal99-bugzilla2, Unassigned)

Tracking

34 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
+++ This bug was initially created as a clone of Bug #1080383 +++

Remaining issue about Bug 1080383.

STR:
Open the MP4 VBR audio file https://bugzilla.mozilla.org/attachment.cgi?id=8502324 (after about 4 seconds, there is a thunder noise)

Result: After played once, the audio file is not playable anymore. Clicking on the play button doesn't work. 

This issue is here since
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=dc352a7bf234&tochange=0753f7b93ab7

Maybe due to bug 1057203 or bug 1057879.
(Reporter)

Comment 1

4 years ago
Audio info:

General
Complete name                            : 1.mp4
Format                                   : MPEG-4
Format profile                           : Base Media
Codec ID                                 : isom
File size                                : 57.1 KiB
Duration                                 : 7s 211ms
Overall bit rate mode                    : Variable
Overall bit rate                         : 64.9 Kbps

Audio
ID                                       : 2
Format                                   : AAC
Format/Info                              : Advanced Audio Codec
Format profile                           : HE-AACv2 / HE-AAC / LC
Codec ID                                 : 40
Duration                                 : 7s 211ms
Bit rate mode                            : Variable
Bit rate                                 : 62.7 Kbps
Maximum bit rate                         : 125 Kbps
Channel(s)                               : 2 channels / 1 channel / 1 channel
Channel positions                        : Front: L R / Front: C / Front: C
Sampling rate                            : 48.0 KHz / 48.0 KHz / 24.0 KHz
Compression mode                         : Lossy
Stream size                              : 55.2 KiB (97%)
Component: Audio/Video → Audio/Video: Playback
Seems to work. Re-open if necessary.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.