Automatically scroll to the original position when zooming

RESOLVED DUPLICATE of bug 64926

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 64926
4 years ago
4 years ago

People

(Reporter: chamathmc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
I invite the community to discuss the eligibility of a new enhancement that allows Firefox to scroll automatically to the original position of the page when the user performs zoom-in/zoom-out.

Example Steps to Reproduce:

1. Navigate to http://en.wikipedia.org/wiki/Firefox
2. Scroll down to a particular place.
3. Zoom-in the page.

Actual results:

The page is zoomed, but the user has to scorll to the right position again to continue reading. This would be a tedious task if the page is too long. User has to either,
1. Manually scorll to the right position again.
OR,
2. Before zooming, copy a fraction of the currently reading text, zoom, and then paste the text into the search text box.

Expected results:

I invite the community to build up a discussion pertaining to this enhancement. As a first measure, the following is suggested and is open for discussion.

-Add a new checkbox in Firefox Preferences for auto scrolling when zooming. When enabled, Firefox will auto scroll to the original place when the user performs zoom-in/zoom-out.

Comment 1

4 years ago
dup of bug 64926

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 64926
You need to log in before you can comment on or make changes to this bug.