Page scrolls VERY slow, because of semi-transparant layer being used for the menu on the right side.

RESOLVED DUPLICATE of bug 98252

Status

Core Graveyard
GFX
RESOLVED DUPLICATE of bug 98252
17 years ago
9 years ago

People

(Reporter: Jesse Houwing, Assigned: jst)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011030
BuildID:    2001103003

This page is almost un-usable on my system (win2k) and on the workstation at the
uni (sun usparc-ii)

It seems to be caused by the use of the semi-transparant layer used for the menu.

Reproducible: Always
Steps to Reproduce:
1. Just open the page
2. scroll


Actual Results:  Scrolls very slowly, and pageupdates are slowww

Expected Results:  Smooth scrolling and fast updates
Marking as dupe of bug 98252. Reporter: If you disagree, please reopen this bug.

-> Compositor, for parity with dupe

*** This bug has been marked as a duplicate of 98252 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: DOM Style → Compositor
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.