Closed Bug 1082091 Opened 5 years ago Closed 5 years ago

Nightly spawns an additional window when restarted with session restore

Categories

(Firefox :: General, defect)

35 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1081135

People

(Reporter: tasos, Unassigned)

Details

Attachments

(1 file)

When session restore is enabled, Nightly spawns additional windows with the same tabs every time it is started up.
This issue first started happening on the build with SourceStamp=f547cf19d104 and BuildID=20141013030202 and still happens on the latest build.
Tested on a new profile generated both with an affected version and one without the problem.
Attached a screen recording to describe what happens more accurately.
Attached video Screen Recording
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1081135
You need to log in before you can comment on or make changes to this bug.