If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Autocomplete keeps forgetting visited links

RESOLVED WORKSFORME

Status

SeaMonkey
Autocomplete
--
critical
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Francisco León, Assigned: Joe Hewitt (gone))

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011101
BuildID:    2001110121

Since about 2 weeks, autocomplete is failing. Webpages i see everyday fail to
appear. Right now, only 1 match is appearing. For example, if i type bugzilla i
should see lots of links, instead i only see one.
This past week this got broken 100% and later "fixed"
Not easy to reproduce, happens at random... So please try hard to find the cause
for this.

Reproducible: Sometimes
Steps to Reproduce:
1.Just browse


Actual Results:  Links that i visit everyday do not appear. Less than 1% of the
links show up. Even typing "www" shows nothing

Expected Results:  Normal behaviour

Critical, causes me to lose data. And blocker for 0.9.6
(Reporter)

Updated

16 years ago
Keywords: mozilla0.9.6, regression
(Reporter)

Comment 1

16 years ago
Example, i always go each day to mandrake.com
It is not listed in the autocomplete bar, neither mozilla.org
I visited them, and now they are back in as they should.
I restarted mozilla, and they still are there
But maybe tomorrow they wont...

Another example, i browsed throught the bug list all day, and none of them show up
Francisco: Have you tried a fresh profile? That can work wonders, at times :).

-> XP Apps: Autocomplete
Component: URL Bar → XP Apps: Autocomplete
QA Contact: claudius → blakeross
(Reporter)

Comment 3

16 years ago
Yes i have... in fact my profile is rather new

Comment 4

16 years ago
This has been working for me with the builds since around 11/07.
(Assignee)

Comment 5

16 years ago
works4me
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.