Feature request : Export should be richer

RESOLVED DUPLICATE of bug 167255

Status

Calendar
Import and Export
--
enhancement
RESOLVED DUPLICATE of bug 167255
3 years ago
3 years ago

People

(Reporter: olivier.jousselin, Unassigned)

Tracking

Lightning 3.3

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.153 Safari/537.36




Expected results:

Currently, it is only possible to export a whole agenda. This is quite limited, I'd like to be able to export only a period of time, this would allow for incremental backups for instance.
Also, it would be nice to be able to enable or disable the inclusion of recurring events in the export.
Thanks !
(Reporter)

Updated

3 years ago
Severity: normal → enhancement

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 167255
You need to log in before you can comment on or make changes to this bug.