Firefox mixed the content of 2 app tabs

RESOLVED DUPLICATE of bug 1067470

Status

()

RESOLVED DUPLICATE of bug 1067470
4 years ago
4 years ago

People

(Reporter: guijoselito, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8505493 [details]
Screenshot

I was on Gmail, then clicked to change to Mozillazine Forums. The app tabs got kind of corrupted, half selected, half not.
Nightly was still showing me the Gmail content, but passing the cursor around, it showed the content of the Mozillazine, but only the links (invalidation?).

I'm on Win7, testing HWA off.
From about:support
==
Graphics

Adapter Description	Intel(R) HD Graphics 3000
Adapter Drivers	igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
Adapter RAM	Unknown
Device ID	0x0116
DirectWrite Enabled	false (6.2.9200.16571)
Driver Date	3-20-2014
Driver Version	9.17.10.3517
GPU #2 Active	false
GPU Accelerated Windows	0/1 Basic (OMTC)
Subsys ID	00000000
Vendor ID	0x8086
WebGL Renderer	Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D9Ex vs_3_0 ps_3_0)
windowLayerManagerRemote	true
AzureCanvasBackend	skia
AzureContentBackend	cairo
AzureFallbackCanvasBackend	cairo
AzureSkiaAccelerated	0
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1067470
You need to log in before you can comment on or make changes to this bug.