Cannot write in location field

RESOLVED DUPLICATE of bug 82534

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 82534
17 years ago
13 years ago

People

(Reporter: Preben Holm, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Sometimes it isn't possible writing in the location field in the browser. When
having browsed around in the internet for some time it just suddenly stops being
able to write in the field area.

I'm running the 0.9.5 build 2001101117 Mozilla browser...

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.