If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

fixup small problem with userfont logging

RESOLVED FIXED in mozilla36

Status

()

Core
Graphics: Text
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: jtd, Assigned: jtd)

Tracking

unspecified
mozilla36
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

3 years ago
The changes for bug 1028497 moved around some of the logging code for userfonts. It also changed the prefix logged from 'userfonts' to 'fontset'. These should really all be 'userfonts' as that's the module that's being logged.
(Assignee)

Comment 1

3 years ago
Created attachment 8505897 [details] [diff] [review]
patch, use the 'userfonts' prefix consistently
Attachment #8505897 - Flags: review?(m_kato)
(Assignee)

Updated

3 years ago
Attachment #8505897 - Flags: review?(m_kato)
(Assignee)

Comment 2

3 years ago
Created attachment 8505988 [details] [diff] [review]
patch, fixup various minor userfont logging problems

Fixes up a bunch of minor errors in userfont logging that resulted from landing the FontFaceSet/FontFace changes.
Attachment #8505897 - Attachment is obsolete: true
Attachment #8505988 - Flags: review?(m_kato)

Updated

3 years ago
Attachment #8505988 - Flags: review?(m_kato) → review+
(Assignee)

Comment 3

3 years ago
Pushed to inbound:
https://hg.mozilla.org/integration/mozilla-inbound/rev/6677055bccb1
https://hg.mozilla.org/mozilla-central/rev/6677055bccb1
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla36
You need to log in before you can comment on or make changes to this bug.