Closed Bug 1083605 Opened 7 years ago Closed 4 years ago

[meta] The FxOS top issues/topics that depend on platform team

Categories

(Firefox OS Graveyard :: General, defect)

Other
Other
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: howie, Unassigned)

References

Details

This meta bug is used to collect all dependencies on platform team.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083089
To be clear, this bug is for the top issues / topics that Firefox OS need platform team support, not for a specific version.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Summary: [meta] FxOS dependencies on platform team → [meta] The FxOS top issues/topics that depend on platform team
Maybe we can configure 1083089 to block this bug?
Depends on: 1083089
Depends on: 931339
I'd like to "nominate" Bug 818000 as dependency as well. (kind of similar to bug 931339, but not the same)
Firefox OS is not being worked on
Status: REOPENED → RESOLVED
Closed: 7 years ago4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.