Closed Bug 1083659 Opened 7 years ago Closed 7 years ago

When a video is opened in facebook the Adobe flash payer stops working, which leads to plugin container stops working and finally all the open tabs are crashed

Categories

(Firefox :: Untriaged, defect)

36 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1082670

People

(Reporter: rufus5576, Unassigned)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141015030202

Steps to reproduce:

Opened a video in Facebook


Actual results:

The Adobe flash player stopped working and the plugin container too.
This lead to crash of all opened tabs


Expected results:

Video should play
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1082670
You need to log in before you can comment on or make changes to this bug.