content type application/octet-stream

RESOLVED DUPLICATE of bug 1083740

Status

()

RESOLVED DUPLICATE of bug 1083740
4 years ago
4 years ago

People

(Reporter: circlechu, Unassigned)

Tracking

33 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8506306 [details]
ffbug.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.101 Safari/537.36

Steps to reproduce:

it's not able to download a file when the its content type was set to application/octet-stream. That happened since I updated it to the latest version which is names as Firefox 33.0(20141011015303) in your update history list. and that works under IE/Chrome only happened under Firefox :(


Actual results:

don't allow me to download the file, it gives me a alert box says '
could not be saved, because the source file could not be read'.


Expected results:

save/download file to local disk.
Is there a particular URL where you're seeing this behavior?

Comment 2

4 years ago
I guess this Excel file is generated by an application (ASP.NET or PHP).
Your bug is likely a dupe of bug 1083740 and bug 1083135 (regression in FF33)

Comment 3

4 years ago
Could you provide more details, please.
Flags: needinfo?(circlechu)

Comment 4

4 years ago
Oops, I forgot your anwser on bug 1083740
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(circlechu)
Resolution: --- → DUPLICATE
Duplicate of bug: 1083740
You need to log in before you can comment on or make changes to this bug.