Closed Bug 1084128 Opened 5 years ago Closed 5 years ago

White screen when tabcasting on Chromecast

Categories

(Firefox for Android :: Screencasting, defect)

34 Branch
ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1080701
Tracking Status
fennec 34+ ---

People

(Reporter: jsavage, Assigned: rbarker)

Details

Steps to reproduce:
1. Open cnn.com on Firefox for Android 34 Beta.
2. Go to "Tools", then "Mirror Tab", and choose the Chromecast device when prompted.

Result: The Chromecast screen changes into a white, blank screen. When stopped mirroring, it changed back to the Chromecast screen.

Expected result: Show the actual CNN webpage on the second screen.
tracking-fennec: --- → ?
I can confirm this issue.
Tracking to make sure we disable the feature in case it is not fixed before the release.
Sounds exactly like bug 1066770. We can't cast CNN properly which seems to be a popular thing people want to do. Sounds like this is not ready for prime time.
OS: Mac OS X → Android
Hardware: x86 → ARM
Randall - Can you dupe this bug as needed?
Assignee: nobody → rbarker
tracking-fennec: ? → 34+
Flags: needinfo?(rbarker)
This should be resolved in nightly and is awaiting approval for beta and aurora. One way to tell if the old chromecast app is being used is if the screen goes white. The new version will make the screen go black before the mirrored tab is displayed or will just stay black if there is a failure.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(rbarker)
Resolution: --- → DUPLICATE
Duplicate of bug: 1080701
You need to log in before you can comment on or make changes to this bug.