If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No way to see full image caption text

RESOLVED DUPLICATE of bug 768291

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 768291
3 years ago
2 years ago

People

(Reporter: mhaigh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
If an image includes caption text which is too long to be displayed, there is currently no way to see the entire caption text.

For example: http://xkcd.com/1435/
See entire caption text where?
(Reporter)

Comment 2

3 years ago
Created attachment 8506887 [details]
Example of cut off image caption text

The popup menu which is shown when an image is long pressed has the caption text, if there is any, as the header text.  If the caption text is too lengthy to fit within the header then there is no alternate way of viewing the rest of the text

Comment 3

3 years ago
There's actually an add-on for this: https://addons.mozilla.org/en-US/android/addon/total-title/

But yes, very frustrating for the xkcd case!

Comment 4

2 years ago
I think this is a duplicate of #768291. (Though this bug has more useful information in it than the older one.)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 768291
You need to log in before you can comment on or make changes to this bug.