Unordered list item appears as ordered style is "disc"

RESOLVED DUPLICATE of bug 1027647

Status

()

defect
RESOLVED DUPLICATE of bug 1027647
5 years ago
5 years ago

People

(Reporter: dor9990, Unassigned)

Tracking

({regression, testcase})

33 Branch
x86_64
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141013195847

Steps to reproduce:

I surfed to a website which I often visit, via version "33.0+build2-0ubuntu0.12.04.1".


Actual results:

Some of the unordered list items had numbers.

These invalid menu items had the following CSS rule:
  list-style-type: disk;

The valid menu items had the following CSS rule:
  list-style-type: circle;


Expected results:

The unordered list items should had bullets instead of numbers.
Reporter

Comment 1

5 years ago
The document illustrates the problem.

Comment 2

5 years ago
Regression range:
good=2014-06-12
bad=2014-06-13
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=9e8e3e903484&tochange=48eee276b1ee

Suspected bug: bug 966166
Blocks: 966166
Status: UNCONFIRMED → NEW
Component: Untriaged → CSS Parsing and Computation
Ever confirmed: true
Flags: needinfo?(quanxunzhen)
Keywords: regression, testcase
Product: Firefox → Core
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(quanxunzhen)
Resolution: --- → DUPLICATE
Duplicate of bug: 1027647
You need to log in before you can comment on or make changes to this bug.