Conversation window: does not shows buddy names and messages sended

RESOLVED DUPLICATE of bug 1083626

Status

RESOLVED DUPLICATE of bug 1083626
4 years ago
4 years ago

People

(Reporter: zefilipe.groups, Unassigned)

Tracking

Details

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 8506821 [details]
instantbird_error_console.png

User Agent: Mozilla/5.0 (X11; Linux i686; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140918134118

Steps to reproduce:

In the contacts list, menu file -> new conversation
and click in one buddy to start conversation


Actual results:

When i star new conversation, does not show buddy / contact names, cannot send messages, and the messages sended to me today i cannot see nothig


Expected results:

its expected that when i start new conversation, i can see buddy name, send messages and read messages sended back to me, like before last nightly bluid for Linux
(Reporter)

Comment 1

4 years ago
Created attachment 8506823 [details]
instantbird_conversation_error.png
(Reporter)

Comment 2

4 years ago
Created attachment 8506827 [details]
instantbird_conversation_error2.png
(Reporter)

Comment 3

4 years ago
sorry, i can send messages, but not see then, and dont see contact buddy :-(

Comment 4

4 years ago
Which build are you using? (You can find the build ID after the version number in the about dialog)
(Reporter)

Comment 5

4 years ago
Im using Linux, IntantBird version 
1.6a1pre (20141016042232)
Gecko 36.0a1 (20141016042232)
libpurple 2.10.7

Comment 6

4 years ago
Looks like bug 1083626, the next nightly update should fix this. Please reopen if that is not the case.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083626
You need to log in before you can comment on or make changes to this bug.