Closed Bug 1084567 Opened 7 years ago Closed 7 years ago

Flash plugin crashes

Categories

(Firefox :: General, defect)

36 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1082670

People

(Reporter: mozilla, Unassigned)

Details

Firefox 36 nightly build 14/10/17
Win 7 x64
Flash 15.0.0.189

Open any site that loads the Flash plugin. For example: http://www.newgrounds.com/movies/browse/interval/month/sort/score makes heavy use of it.

A windows app crash window pops up and Firefox reports that the plugin has crashed.

I'm not sure since when this happens but it was also crashing in the 14/10/16 build.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1082670
You need to log in before you can comment on or make changes to this bug.