Hamburger menu bubble is misplaced.

RESOLVED DUPLICATE of bug 1083724

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 1083724
3 years ago
3 years ago

People

(Reporter: glandium, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8507340 [details]
Screenshot

See attached screenshot. Before on the left, Now on the right.
(Reporter)

Comment 1

3 years ago
Last good revision: 78a4540b0a9c (2014-10-13)
First bad revision: ae1dfa192faf (2014-10-14)
Pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=78a4540b0a9c&tochange=ae1dfa192faf
(Reporter)

Comment 2

3 years ago
Last good revision: 78a4540b0a9c
First bad revision: d5c1c2837d53
Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=78a4540b0a9c&tochange=d5c1c2837d53

Somehow mozregression doesn't want to go further.
(Reporter)

Comment 3

3 years ago
Last good revision: c3099024c40a
First bad revision: 8d3304b7e0e0
Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=c3099024c40a&tochange=8d3304b7e0e0
Blocks: 979835
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083724
No longer blocks: 979835
You need to log in before you can comment on or make changes to this bug.