bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 598719
4 years ago
4 years ago

People

(Reporter: Ruben, Unassigned)

Tracking

33 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141013200110

Steps to reproduce:

Opened a lot of pages in different tabs. Then I closed Firefox and disconnected my Computer from the internet.


Actual results:

When I restart Firefox it tries to open all open tabs like always, but this time there is no Internet connection. All websites (that should be cached) show an error instead, even If I change to offline mode there is no way to watch the still cached website.


Expected results:

Firefox should offer a way to let the user see the still cached website. If Firefox already is set to offline mode it should open all open tabs from cache.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 598719
You need to log in before you can comment on or make changes to this bug.