Cannot print Frameset while in PrintPreview

VERIFIED DUPLICATE of bug 122048

Status

()

P1
normal
VERIFIED DUPLICATE of bug 122048
17 years ago
17 years ago

People

(Reporter: rods, Assigned: rods)

Tracking

({crash})

Trunk
mozilla1.0
x86
Windows 2000
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [adt1])

(Assignee)

Description

17 years ago
The issue here is that the PersShell owns the subdoc list and it get destroyed 
when the "screen" preshell gets destroyed.
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Priority: -- → P1
Target Milestone: --- → mozilla0.9.7
(Assignee)

Updated

17 years ago
Target Milestone: mozilla0.9.7 → mozilla0.9.9
(Assignee)

Comment 1

17 years ago
This is dependent on on some work jst is doing, I need to get a bug number for it.
(Assignee)

Updated

17 years ago
Component: Printing → Print Preview
Marking nsbeta1+. It crashes when printing frameset document from PrintPreview.
Keywords: crash, nsbeta1+
(Assignee)

Updated

17 years ago
Target Milestone: mozilla0.9.9 → mozilla1.0
(Assignee)

Updated

17 years ago
Blocks: 127969
This should be fixed when the patch for bug 122048 lands
Depends on: 122048

Updated

17 years ago
No longer blocks: 127969

Comment 4

17 years ago
adt1 per adt triage
Whiteboard: [adt1]
(Assignee)

Comment 5

17 years ago
I have verified that this will be fixed when Bug 122048 or Bug 52334. So I am
duping it to get it off the radar.

*** This bug has been marked as a duplicate of 122048 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
No longer depends on: 122048
Resolution: --- → DUPLICATE

Comment 6

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.