If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot connect to https://tmobile.ecustomersupport.com/ when sslv3 disabled

RESOLVED DUPLICATE of bug 1042380

Status

Tech Evangelism
Desktop
RESOLVED DUPLICATE of bug 1042380
3 years ago
3 years ago

People

(Reporter: dveditz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ssl])

(Reporter)

Description

3 years ago
I couldn't find anywhere else we're tracking which sites we'll break when we disable SSLv3 in Firefox 34. Tech Evangelism seems as good a place as any

dbaron reported that https://tmobile.ecustomersupport.com/ requires sslv3 to connect. That site is used to refill minutes on a pre-paid SIM. SSLLabs considers it "poodle mitigated" because the site uses RC4 with md5.

https://www.ssllabs.com/ssltest/analyze.html?d=tmobile.ecustomersupport.com

Updated

3 years ago
Blocks: 1085138

Updated

3 years ago
No longer blocks: 1076983

Comment 1

3 years ago
Be on Safari, Opera (Blink), Firefox I get a blank page.
Is this site really used?
On which browser is it working?
Whiteboard: [ssl]
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1042380
You need to log in before you can comment on or make changes to this bug.