Firefox Version 33, black screen issue - windows 7

RESOLVED DUPLICATE of bug 1083071

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1083071
3 years ago
3 years ago

People

(Reporter: Anup Kumar, Unassigned)

Tracking

33 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8507698 [details]
FF33.png

User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.101 Safari/537.36

Steps to reproduce:

Firefox updated to latest version 33


Actual results:

After update when browser opens up, All its contents are not clearly visible. Everything goes black, ever the menus on right click. 

This issue is only with my system, My friend has also updated but on his system its working fine. 

You can check the image and you will know my issue. 

I have also tried re-installing, reset, upgrading again from an older version. In all cases its resulting in same issue. However, on safe mode its working fine. 


Expected results:

It should have launched the firefox as normal and in a workable layout
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083071
You need to log in before you can comment on or make changes to this bug.