update proxy selection idl with https proxying comments

RESOLVED FIXED in mozilla36

Status

()

Core
Networking: HTTP
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: mcmanus, Assigned: mcmanus)

Tracking

32 Branch
mozilla36
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

the idls for proxy via https should mention https as a type.

just comments being changed so no idl bump
Created attachment 8507849 [details] [diff] [review]
update proxy selection idl with https comments
Attachment #8507849 - Flags: review?(jduell.mcbugs)
Assignee: nobody → mcmanus
Status: NEW → ASSIGNED
Attachment #8507849 - Flags: review?(jduell.mcbugs) → review+
https://hg.mozilla.org/integration/mozilla-inbound/rev/d7294b811da0
sorry Patrick, had to back this out in https://treeherder.mozilla.org/ui/#/jobs?repo=mozilla-inbound&revision=c7c0cb53949d since one of this changes caused https://treeherder.mozilla.org/ui/logviewer.html#?job_id=3242159&repo=mozilla-inbound
oh sorry, seems it was caused by the push before. Re-checkedin this changes in https://treeherder.mozilla.org/ui/#/jobs?repo=mozilla-inbound&revision=c9d867500a39
https://hg.mozilla.org/mozilla-central/rev/652cffc657e3
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla36
You need to log in before you can comment on or make changes to this bug.