Closed Bug 1085515 Opened 5 years ago Closed 5 years ago

Switching "Appearance" option in OSX Yosemite prefs crashes Firefox.

Categories

(Core :: Widget: Cocoa, defect, critical)

x86
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1084589

People

(Reporter: mhoye, Unassigned)

Details

Like it says on the tin: on OSX Yosemite - in-place upgrade, no notable customizations - running current nightly. 

With Nightly running, open OSX System Preferences -> General. Switching the "Appearance" option from Blue to Graphite (or vice versa) crashes Firefox immediately.
I think that's enough :) Looks like a widget:cocoa bug... cc'ing mstange based on crashing line.
Component: Theme → Widget: Cocoa
Product: Firefox → Core
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1084589
You need to log in before you can comment on or make changes to this bug.