Developer Toolbar Debugger does not refresh sources

RESOLVED DUPLICATE of bug 893696

Status

()

Firefox
Developer Tools: Debugger
RESOLVED DUPLICATE of bug 893696
3 years ago
3 years ago

People

(Reporter: Daniel, Unassigned)

Tracking

36 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141020030200

Steps to reproduce:

1) Opened some page
2) Opened Debugger (Ctrl+Shift+S)
3) Opened some script in it (external)
4) Changed source script at the server
5) Reloaded page

Possibly, e10s bug


Actual results:

1) Script is reloaded
2) Source in Debugger stays the same, inundated


Expected results:

1) Script is reloaded
2) Source in Debugger is reloaded and in actual state

Updated

3 years ago
Component: Untriaged → Developer Tools: Debugger
(Reporter)

Comment 1

3 years ago
Not inundated, unupdated.
(In reply to Daniel from comment #0)
> Possibly, e10s bug
So, do you use e10s ?
Could you try in a non-e10s window too ?
And another duplicate of bug 893696 :(
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893696
You need to log in before you can comment on or make changes to this bug.