If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

2.7% win8 TPaint regression on inbound (v.35) around Sept 12

RESOLVED WONTFIX

Status

Testing
Talos
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

({perf, regression})

Trunk
x86
Windows 8
perf, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [talos_regression])

(Reporter)

Description

3 years ago
Here is a graph showing this:
http://graphs.mozilla.org/graph.html#tests=%5B%5B82,52,31%5D,%5B82,132,31%5D,%5B82,131,31%5D,%5B82,63,31%5D%5D&sel=1410353926819.4326,1410695565787.914,150,221.73913043478262&displayrange=90&datatype=running

This regression was not alerted on, but the uplift pointed out the missing regression.

Now that we are 1+ month out, reteriggers are not an option, but here are some suspected changesets:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?changeset=1cd5483ff2fe
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?changeset=568cefaf88a9
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?changeset=9d5b23b90cf5
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?changeset=5fdee53a4624
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?changeset=c232720a2847 (partially backed out due to perf)
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?changeset=80164e15bd54
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?changeset=b6c66d55c46e
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.